The duck still twitches

The bug that is stopping my old Mac Cube running Ubuntu seems to have been found before the 6.06 release, which is not great …… also it is found in fedora core apparently.

A solution is in the source code now, ready to be released in 6.07.

Do I wait? Or do I try to compile a pre-release?

Tags